Home > Xcom Enemy > Xcom Enemy Unknown Kernelbase.dll

Xcom Enemy Unknown Kernelbase.dll

For Cptdread you have an error in igdumd32.dll, which is interesting because that is a intel driver, by change do you a radeon plus and built in video card ? Then run the vanilla games to the main menu at least twice, for both EU and EW so we know that the basic game works correctly and is fully patched. The most common causes of this issue are: Using a script or add-on that scans GameFAQs for box and screen images, overloading our search engine Running a "scraper" or "downloader" program Running windows 7 64 bit with i5 2.4 gh dual core, 6 gigs RAM, Radeon 7450M 1GB dedicated. this content

So, first of all, if you haven't read the "Basic Guide to installing mods" wiki article, do so now. DESPITE THE ABOVE, THIS IS WHAT FIXED IT: http://www.overclock.net/t/988215/ho...graphics-cards When I re-installed my graphics drivers the first time, I didn't clean up the registry and all the latent AMD/ATI files. It's the search phrase I used in Google. It's pretty obvious there is something in that mod causing the problem, but as others are not having the issue, it's something peculiar to your setup.

I did a search for amd processor and AMD Phenom but did not return any results... Game still won't even start at all, there's not even a single application error event log from XCOM. Privacy Policy | Legal | Steam Subscriber Agreement View mobile website Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View permalinkembedsaveparentgive gold[–]HighlanderBR 1 point2 points3 points 2 years ago(4 children)Are you installing in a separate HDD (not the system one)?

  1. Reply With Quote 10-11-2012 #25 Codex View Profile View Forum Posts Private Message Visit Homepage 2K Forum Guru Join Date Aug 2009 Location Canada Posts 11,855 If you're not using steam,
  2. STORE COMMUNITY ABOUT SUPPORT Steam Users' Forums > Steam Game Discussions > T - Z > XCOM: Enemy Unknown Game keeps crashing even after re-validating game files.
  3. Now this link is all about Long War issues.
  4. The only way I could fix it was to remove Enemies Within.
  5. All rights reserved.
  6. Of course any other help would be greatly appreciated.

It's a known issue with HP laptops with multiple graphics cards. It is at the point now where I can't play the game; I used to be able to reload and it would get past whatever glitch it had, but I can't permalinkembedsaveparentgive gold[–]Cromodileadeuxtetes 2 points3 points4 points 2 years ago*(1 child)Off the top of my head... I've tried, to no avail: - Verifying the game cache via steam, which just re-downloads some 8.9 Mb file that seems to have to do with first run setup - Uninstalling

Privacy Policy | Legal | Steam Subscriber Agreement View mobile website Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View Also, I am not using steam. relaunch it and its fine again. Re: Regsvr32 error.

I remember some problems with that. All the logs end with: [0408.21] Log: === Critical error: === Fatal error! Sometimes I get this error code, but sometimes it is the generic one mentioned by the OP. Description: Faulting application name: XComEW.exe, version: 1.0.0.9040, time stamp: 0x531774e6 Faulting module name: XComEW.exe, version: 1.0.0.9040, time stamp: 0x531774e6 Exception code: 0xc0000005 Fault offset: 0x00bcbd12 Faulting process id: 0x1c28 Faulting application

The "Installing Games on Windows Vista+" article (which is linked from the "Environments" section of the "Basic Guide") has the instructions on this. You could try uninstalling your intel card or updating the drivers for it. Restarting PC after updating to latest video card driver. Please read the wiki "Basic Guide to installing mods" article, especially the linked articles in the "Environments" section.

This is the error log I'm recieving. news FINALLY GET TO PLAY WOO! Some more specific details (such as which platform and OS you are using, and any Windows Eventlog entries or their equivalent) as to how it is failing will be needed. This is a bug.

If you accepted the default game install location (which is to "C:\Program Files"), that will cause you a lot of grief not only with XCOM but any and all games in All rights reserved. That fat Shark guy tried to help you too. http://isusaa.org/xcom-enemy/xcom-enemy-unknown-appcrash-kernelbase-dll.php TopPlatforms 3DS PlayStation 4 Android PlayStation Vita DS PSP Game Boy Advance Wii iOS Wii U PC Xbox 360 PlayStation 2 Xbox One PlayStation 3 More...

That was nice of you The_Mess. Any insight? #1 T-Spice View Profile View Posts 9 Oct, 2012 @ 2:33am I get this same issue. Decay View Public Profile Search User Find More Posts by Decay Find Threads by Decay 10-12-2012, 08:58 AM #8 Nurglet Join Date: Mar 2010 Reputation: 4 Posts: 119 I

I need a little more info: O/S version - example windows 7 ultimate 64 Graphics card - example Nvidia Geforce 460 SE 1 gb Ram - example 16 GB 1st Make

You'll also miss loads of relevant keys. Upon returning later in the day I started getting this crash and it happens every single time at about the same point in time, meaning it always takes about 90 seconds Games won't start after intallation and I have to google for at least an hour, maybe more, to find a solution. If its a Blue screen error message, then you need to disable the auto reboot so you can get a note of the error message to google it, if its a

Im reading this over and by all mean I do not understand all of it entirely but is my verions of the game listed there. Reply With Quote 10-11-2012 #33 Lee Stephen View Profile View Forum Posts Private Message Visit Homepage Member Join Date Aug 2012 Location New Orleans, LA Posts 33 Originally Posted by Zentraedi I keep getting the same error or crash every time reguardless of which verion of Long WarI try to install. check my blog I can just sit at the menu and after a minute it'll crash.

All rights reserved. Suggestions? < > Showing 1-10 of 10 comments Out of Time Units View Profile View Posts 8 Oct, 2012 @ 11:15pm update: crash log says it's an issue with kernelbase.dll. In fact, the preferred method of conveying this information is a screenshot, but at least list the above data. -Dubious- Back to top #5 BaneOfHumanity009 Posted 31 May 2014 - It says: XCOM: Enemy Unknown has stopped working A problem has caused the problem to stop working correctly.

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 Processor: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz (4 CPUs), ~2.4GHz Graphics card: Radeon HD 6470M Reply With Quote Sometimes I get this error code, but sometimes it is the generic one mentioned by the OP. I renamed the MOVIES folder, and the game immediately went to the pre-briefing screen for the tutorial mission, skipping all of the movies in the process.Any suggestions on fixing this? #9 Thus I followed its instructions on doing so.

Type "regsvr32 KERNELBASE.dll" without the quotes and Press Enter. Windburn View Public Profile Search User Find More Posts by Windburn Find Threads by Windburn 10-12-2012, 05:22 PM #15 The_Mess Fatshark Volunteer Mod Join Date: Jun 2012 Reputation: this might point you in the right direction as to whats causing it, and how to resolve it. Worth noting, on my Asus EEPC I was able to change the video profile to always use it's Nvidia chip while plugged in.

Do not post users' personal information. the game is a steamworks title. It worked all the next day, no crashes only minor bug hiccups... Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View desktop website © Valve Corporation.

However I had the same problem. Click Start and type cmd in start search.